summaryrefslogtreecommitdiff
path: root/dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild')
-rw-r--r--dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild b/dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild
new file mode 100644
index 000000000000..c012aa478704
--- /dev/null
+++ b/dev-perl/Text-CSV/Text-CSV-2.60.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ISHIGAKI
+DIST_VERSION=2.06
+inherit perl-module
+
+DESCRIPTION="Manipulate comma-separated value strings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+IUSE="+xs"
+
+RDEPEND="
+ xs? ( >=dev-perl/Text-CSV_XS-1.590.0 )
+"
+
+src_test() {
+ perl_rm_files t/00_pod.t
+ perl-module_src_test
+}