summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild')
-rw-r--r--dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild b/dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild
new file mode 100644
index 000000000000..51aa0641701b
--- /dev/null
+++ b/dev-perl/Test-Warn/Test-Warn-0.370.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BIGJ
+DIST_VERSION=0.37
+inherit perl-module
+
+DESCRIPTION="Perl extension to test methods for warnings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+
+RDEPEND="
+ >=virtual/perl-Carp-1.220.0
+ >=dev-perl/Sub-Uplevel-0.120.0
+ >=virtual/perl-Test-Simple-0.880.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ )
+"