summaryrefslogtreecommitdiff
path: root/dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild')
-rw-r--r--dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild b/dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild
new file mode 100644
index 000000000000..ee81b2afa72e
--- /dev/null
+++ b/dev-perl/Test-SharedFork/Test-SharedFork-0.350.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=EXODIST
+DIST_VERSION=0.35
+inherit perl-module
+
+DESCRIPTION="Ensure that tests work correctly when fork() is used"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.880.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+ test? (
+ virtual/perl-Test-Harness
+ dev-perl/Test-Requires
+ virtual/perl-Time-HiRes
+ )
+"