summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild')
-rw-r--r--dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild b/dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild
new file mode 100644
index 000000000000..250a43c0a66c
--- /dev/null
+++ b/dev-perl/Test-Perl-Critic/Test-Perl-Critic-1.40.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PETDANCE
+DIST_VERSION=1.04
+inherit perl-module
+
+DESCRIPTION="Use Perl::Critic in test programs"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/MCE-1.827.0
+ >=dev-perl/Perl-Critic-1.105.0
+ virtual/perl-Test-Simple
+"
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.400.0
+"