summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Object/Test-Object-0.80.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Object/Test-Object-0.80.0.ebuild')
-rw-r--r--dev-perl/Test-Object/Test-Object-0.80.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Object/Test-Object-0.80.0.ebuild b/dev-perl/Test-Object/Test-Object-0.80.0.ebuild
new file mode 100644
index 000000000000..5c92b7665646
--- /dev/null
+++ b/dev-perl/Test-Object/Test-Object-0.80.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Thoroughly testing objects via registered handlers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-Scalar-List-Utils-1.160.0
+ virtual/perl-Test-Simple"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-File-Spec )
+"