summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Most/Test-Most-0.370.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Most/Test-Most-0.370.0.ebuild')
-rw-r--r--dev-perl/Test-Most/Test-Most-0.370.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Test-Most/Test-Most-0.370.0.ebuild b/dev-perl/Test-Most/Test-Most-0.370.0.ebuild
new file mode 100644
index 000000000000..9d5890859ef7
--- /dev/null
+++ b/dev-perl/Test-Most/Test-Most-0.370.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=OVID
+DIST_VERSION=0.37
+inherit perl-module
+
+DESCRIPTION="Most commonly needed test functions and features"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ >=dev-perl/Exception-Class-1.140.0
+ >=dev-perl/Test-Deep-0.119.0
+ >=dev-perl/Test-Differences-0.640.0
+ >=dev-perl/Test-Exception-0.430.0
+ >=virtual/perl-Test-Harness-3.350.0
+ >=virtual/perl-Test-Simple-1.302.47
+ >=dev-perl/Test-Warn-0.300.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"