summaryrefslogtreecommitdiff
path: root/dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild')
-rw-r--r--dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild b/dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild
new file mode 100644
index 000000000000..1930b0aea781
--- /dev/null
+++ b/dev-perl/Test-LongString/Test-LongString-0.170.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RGARCIA
+DIST_VERSION=0.17
+inherit perl-module
+
+DESCRIPTION="A library to test long strings"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ~arm64 ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+RDEPEND="virtual/perl-Test-Simple"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}