summaryrefslogtreecommitdiff
path: root/dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild')
-rw-r--r--dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild b/dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild
new file mode 100644
index 000000000000..6624cccae5f1
--- /dev/null
+++ b/dev-perl/Test-LectroTest/Test-LectroTest-0.500.100-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=TMOERTEL
+DIST_VERSION=0.5001
+inherit perl-module
+
+DESCRIPTION="Easy, automatic, specification-based tests"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Exporter
+ virtual/perl-Test-Simple
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-File-Temp
+ )
+"
+
+PERL_RM_FILES=(
+ "t/pod-coverage.t"
+ "t/pod.t"
+ "t/release-pod-coverage.t"
+ "t/release-pod-syntax.t"
+)