summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild')
-rw-r--r--dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild b/dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild
new file mode 100644
index 000000000000..95129a58c232
--- /dev/null
+++ b/dev-perl/Test-Distribution/Test-Distribution-2.0.0-r2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SRSHAH
+DIST_VERSION=2.00
+inherit perl-module
+
+DESCRIPTION="perform tests on all modules of a distribution"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86"
+
+RDEPEND="
+ >=dev-perl/Pod-Coverage-0.200.0
+ >=dev-perl/File-Find-Rule-0.300.0
+ dev-perl/Test-Pod-Coverage
+ >=virtual/perl-Module-CoreList-2.170.0
+ >=dev-perl/Test-Pod-1.260.0
+
+"
+BDEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"