summaryrefslogtreecommitdiff
path: root/dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild')
-rw-r--r--dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild b/dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild
new file mode 100644
index 000000000000..a868f2407456
--- /dev/null
+++ b/dev-perl/Test-CheckDeps/Test-CheckDeps-0.10.0-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LEONT
+DIST_VERSION=0.010
+inherit perl-module
+
+DESCRIPTION='Check for presence of dependencies'
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ~hppa ppc x86"
+
+RDEPEND="
+ >=virtual/perl-CPAN-Meta-2.120.920
+ >=dev-perl/CPAN-Meta-Check-0.7.0
+ >=virtual/perl-Exporter-5.570.0
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-Test-Simple
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"