summaryrefslogtreecommitdiff
path: root/dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild')
-rw-r--r--dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild b/dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild
new file mode 100644
index 000000000000..7d8bb9fb1e7f
--- /dev/null
+++ b/dev-perl/Sysadm-Install/Sysadm-Install-0.480.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MSCHILLI
+DIST_VERSION=0.48
+DIST_EXAMPLES=( "eg/ask" "eg/mkperl" "eg/perm_cp" "eg/tap" "eg/untar_in" )
+inherit perl-module
+
+DESCRIPTION="Typical installation tasks for system administrators"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="hammer"
+
+RDEPEND="
+ >=virtual/perl-File-Temp-0.160.0
+ >=dev-perl/File-Which-0.160.0
+ dev-perl/libwww-perl
+ >=dev-perl/Log-Log4perl-1.280.0
+ dev-perl/TermReadKey
+ hammer? ( dev-perl/Expect )
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"