summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild')
-rw-r--r--dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild b/dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild
new file mode 100644
index 000000000000..099a8598b2f9
--- /dev/null
+++ b/dev-perl/Sys-Syscall/Sys-Syscall-0.250.0-r3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BRADFITZ
+DIST_VERSION=0.25
+inherit perl-module
+
+DESCRIPTION="Access system calls that Perl doesn't normally provide access to"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+src_prepare() {
+ # https://rt.cpan.org/Ticket/Display.html?id=118696
+ cp "${FILESDIR}/${PN}-${DIST_VERSION}-INSTALL.SKIP" \
+ "${S}/INSTALL.SKIP" || die "Can't copy INSTALL.SKIP file"
+ perl-module_src_prepare
+}