summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild')
-rw-r--r--dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild b/dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild
new file mode 100644
index 000000000000..6d34deca13d1
--- /dev/null
+++ b/dev-perl/Sys-Mmap/Sys-Mmap-0.200.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=0.20
+
+inherit perl-module
+
+DESCRIPTION="Uses mmap to map in a file as a Perl variable"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ virtual/perl-XSLoader
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"