summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild')
-rw-r--r--dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild
new file mode 100644
index 000000000000..a6cc1b5537c8
--- /dev/null
+++ b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0-r2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SCOTT
+DIST_VERSION=1.5
+inherit perl-module
+
+DESCRIPTION="Try every conceivable way to get full hostname"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+src_install() {
+ perl-module_src_install
+ rm "${ED}${VENDOR_LIB}"/Sys/Hostname/testall.pl || die
+ dodoc testall.pl
+ docompress -x /usr/share/doc/${PF}/testall.pl
+}