summaryrefslogtreecommitdiff
path: root/dev-perl/Software-License/Software-License-0.104.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Software-License/Software-License-0.104.1.ebuild')
-rw-r--r--dev-perl/Software-License/Software-License-0.104.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Software-License/Software-License-0.104.1.ebuild b/dev-perl/Software-License/Software-License-0.104.1.ebuild
new file mode 100644
index 000000000000..b1364456fc1c
--- /dev/null
+++ b/dev-perl/Software-License/Software-License-0.104.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.104001
+inherit perl-module
+
+DESCRIPTION="packages that provide templated software licenses"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Data-Section
+ virtual/perl-File-Spec
+ virtual/perl-IO
+ virtual/perl-Module-Load
+ dev-perl/Text-Template
+ virtual/perl-parent
+"
+BDEPEND="
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Try-Tiny
+ )
+"