summaryrefslogtreecommitdiff
path: root/dev-perl/Shell/Shell-0.730.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Shell/Shell-0.730.0-r1.ebuild')
-rw-r--r--dev-perl/Shell/Shell-0.730.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Shell/Shell-0.730.0-r1.ebuild b/dev-perl/Shell/Shell-0.730.0-r1.ebuild
new file mode 100644
index 000000000000..88156e91afd3
--- /dev/null
+++ b/dev-perl/Shell/Shell-0.730.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=FERREIRA
+DIST_VERSION=0.73
+inherit perl-module
+
+DESCRIPTION="Run shell commands transparently within perl"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ virtual/perl-File-Spec
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+PERL_RM_FILES=( t/99_pod.t )