summaryrefslogtreecommitdiff
path: root/dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild')
-rw-r--r--dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild b/dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild
new file mode 100644
index 000000000000..e9867c7702bb
--- /dev/null
+++ b/dev-perl/Shell-EnvImporter/Shell-EnvImporter-1.70.0-r3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DFARALDO
+DIST_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="Import environment variable changes from external commands or shell scripts"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x86-solaris"
+
+RDEPEND="
+ >=dev-perl/Class-MethodMaker-2
+"
+BDEPEND="${RDEPEND}
+"
+
+PATCHES=( "${FILESDIR}/${P}-perl520.patch" )
+
+# https://rt.cpan.org/Public/Bug/Display.html?id=105478
+DIST_TEST=nope