summaryrefslogtreecommitdiff
path: root/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild')
-rw-r--r--dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild b/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild
new file mode 100644
index 000000000000..53bf77cb65c8
--- /dev/null
+++ b/dev-perl/SVG-Graph/SVG-Graph-0.20.0-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ALLENDAY
+DIST_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Visualize your data in Scalable Vector Graphics (SVG) format"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ dev-perl/Math-Derivative
+ dev-perl/Math-Spline
+ >=dev-perl/Statistics-Descriptive-2.6
+ dev-perl/SVG
+ >=dev-perl/Tree-DAG_Node-1.04
+"
+BDEPEND="${RDEPEND}
+"