summaryrefslogtreecommitdiff
path: root/dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild')
-rw-r--r--dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild b/dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild
new file mode 100644
index 000000000000..6a8bc42ab1ff
--- /dev/null
+++ b/dev-perl/SNMP_Session/SNMP_Session-1.13-r3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit perl-module
+
+DESCRIPTION="A SNMP Perl Module"
+SRC_URI="https://dev.gentoo.org/~dilfridge/distfiles/${P}.tar.gz"
+HOMEPAGE="https://github.com/sleinen/snmp-session"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ppc ppc64 sparc x86 ~sparc-solaris ~x86-solaris"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-Socket6.patch
+)
+
+src_install() {
+ perl-module_src_install
+ docinto html
+ dodoc index.html
+}