summaryrefslogtreecommitdiff
path: root/dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild')
-rw-r--r--dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild b/dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild
new file mode 100644
index 000000000000..4a11c90d86ce
--- /dev/null
+++ b/dev-perl/Return-Value/Return-Value-1.666.5-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=1.666005
+inherit perl-module
+
+DESCRIPTION="Polymorphic Return Values"
+
+SLOT="0"
+KEYWORDS="amd64 ~mips ppc ppc64 x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-Exporter-5.570.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-CPAN-Meta-2.120.900
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"
+
+pkg_postinst() {
+ elog "This package has been marked as deprecated by upstream, and it is advisable you"
+ elog "migrate existing code that needs this."
+}