summaryrefslogtreecommitdiff
path: root/dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild')
-rw-r--r--dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild b/dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild
new file mode 100644
index 000000000000..0fe9728d93dd
--- /dev/null
+++ b/dev-perl/Regexp-Util/Regexp-Util-0.5.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=TOBYINK
+DIST_VERSION=0.005
+inherit perl-module
+
+DESCRIPTION="General purpose utilities for working with Regular Expressions"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ dev-perl/Exporter-Tiny
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ >=virtual/perl-Test-Simple-0.920.0
+ )
+"