summaryrefslogtreecommitdiff
path: root/dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild')
-rw-r--r--dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild b/dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild
new file mode 100644
index 000000000000..02a83a2a3237
--- /dev/null
+++ b/dev-perl/POSIX-strftime-Compiler/POSIX-strftime-Compiler-0.440.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=KAZEBURO
+DIST_VERSION=0.44
+DIST_EXAMPLES=( "eg/*" )
+inherit perl-module
+
+DESCRIPTION="GNU C library compatible strftime for loggers and servers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="minimal"
+
+RDEPEND="
+ !minimal? ( dev-perl/Time-TZOffset )
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Time-Local
+"
+
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-Tiny-0.35.0
+ virtual/perl-CPAN-Meta
+ test? ( >=virtual/perl-Test-Simple-0.980.0 )
+"