summaryrefslogtreecommitdiff
path: root/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild')
-rw-r--r--dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild b/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild
new file mode 100644
index 000000000000..5b9e7d5a916c
--- /dev/null
+++ b/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SHEVEK
+DIST_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="Asynchronous DNS helper for high volume applications"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="dev-perl/Net-DNS"
+BDEPEND="${RDEPEND}"
+
+src_test() {
+ # disable online test
+ mv "${S}"/t/02_resolve.t{,.disable} || die
+ perl-module_src_test
+}