summaryrefslogtreecommitdiff
path: root/dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild')
-rw-r--r--dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild b/dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild
new file mode 100644
index 000000000000..7280a5623dbe
--- /dev/null
+++ b/dev-perl/Math-Spline/Math-Spline-0.20.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=CHORNY
+DIST_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Cubic Spline Interpolation of data"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ dev-perl/Math-Derivative
+ virtual/perl-Carp
+ >=virtual/perl-Exporter-5.570.0
+"
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"