summaryrefslogtreecommitdiff
path: root/dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild')
-rw-r--r--dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild b/dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild
new file mode 100644
index 000000000000..7814ea087324
--- /dev/null
+++ b/dev-perl/Math-Derivative/Math-Derivative-1.10.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=JGAMBLE
+DIST_VERSION=1.01
+inherit perl-module
+
+DESCRIPTION="1st and 2nd order differentiation of data"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND=""
+BDEPEND="dev-perl/Module-Build
+ test? (
+ >=dev-perl/Math-Utils-1.10.0
+ virtual/perl-Test-Simple
+ )
+"
+
+src_test() {
+ perl_rm_files t/manifest.t t/pod.t
+ perl-module_src_test
+}