summaryrefslogtreecommitdiff
path: root/dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild')
-rw-r--r--dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild b/dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild
new file mode 100644
index 000000000000..334b9924f962
--- /dev/null
+++ b/dev-perl/Locale-gettext/Locale-gettext-1.70.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_NAME=gettext
+DIST_AUTHOR=PVANDRY
+DIST_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="A Perl module for accessing the GNU locale utilities"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x64-cygwin ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="sys-devel/gettext"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+PATCHES=("${FILESDIR}/${P}-no-dot-inc.patch")
+S="${WORKDIR}/${PN}-${DIST_VERSION}"