summaryrefslogtreecommitdiff
path: root/dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild')
-rw-r--r--dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild b/dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild
new file mode 100644
index 000000000000..12a2721750fc
--- /dev/null
+++ b/dev-perl/List-SomeUtils/List-SomeUtils-0.580.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=0.58
+inherit perl-module
+
+DESCRIPTION="A colletion of List utilities missing from List::Util"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ dev-perl/Module-Implementation
+ >=dev-perl/List-SomeUtils-XS-0.550.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Text-ParseWords
+ test? (
+ virtual/perl-File-Spec
+ dev-perl/Test-LeakTrace
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"