summaryrefslogtreecommitdiff
path: root/dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild')
-rw-r--r--dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild b/dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild
new file mode 100644
index 000000000000..1ae465d728c8
--- /dev/null
+++ b/dev-perl/JavaScript-Packer/JavaScript-Packer-2.70.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LEEJO
+DIST_VERSION=2.07
+inherit perl-module
+
+DESCRIPTION="Perl version of Dean Edward's Packer.js"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Regexp-RegGrp-1.1.1_rc
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+PERL_RM_FILES=( t/pod.t )