summaryrefslogtreecommitdiff
path: root/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild')
-rw-r--r--dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild b/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild
new file mode 100644
index 000000000000..6315371b4b2a
--- /dev/null
+++ b/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=CJM
+MODULE_VERSION=1.001
+inherit perl-module
+
+DESCRIPTION="Open an HTML file with automatic charset detection"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 s390 ~sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-Encode-2.100.0
+ >=virtual/perl-Exporter-5.570.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"
+# Scalar::Util
+
+SRC_TEST="do parallel"