summaryrefslogtreecommitdiff
path: root/dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild')
-rw-r--r--dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild b/dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild
new file mode 100644
index 000000000000..e0114afd2000
--- /dev/null
+++ b/dev-perl/Exporter-Lite/Exporter-Lite-0.90.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Lightweight exporting of variables"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86 ~x86-linux ~ppc-macos"
+
+RDEPEND="
+ virtual/perl-Carp
+"
+BDEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.340.0
+ )
+"