summaryrefslogtreecommitdiff
path: root/dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild')
-rw-r--r--dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild b/dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild
new file mode 100644
index 000000000000..61d9c6d11c27
--- /dev/null
+++ b/dev-perl/Email-Date-Format/Email-Date-Format-1.8.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=1.008
+inherit perl-module
+
+DESCRIPTION="Produce RFC 822 date strings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~sparc-solaris ~x86-solaris"
+
+RDEPEND="
+ >=virtual/perl-Exporter-5.570.0
+ >=virtual/perl-Time-Local-1.270.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"