summaryrefslogtreecommitdiff
path: root/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild
new file mode 100644
index 000000000000..6bc3fe665ff5
--- /dev/null
+++ b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.70.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=GWILLIAMS
+DIST_VERSION=0.07
+inherit perl-module
+
+DESCRIPTION="Parse and format W3CDTF datetime strings"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm ppc ppc64 x86 ~x86-fbsd ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/DateTime"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.360.0
+ test? (
+ >=virtual/perl-Test-Simple-0.610.0
+ )
+"
+src_prepare() {
+ use test && perl_rm_files t/pod.t t/pod_coverage.t
+ perl-module_src_prepare
+}