summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild')
-rw-r--r--dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild b/dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild
new file mode 100644
index 000000000000..913a3df0ccae
--- /dev/null
+++ b/dev-perl/Crypt-X509/Crypt-X509-0.530.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MRSCOTTY
+DIST_VERSION=0.53
+inherit perl-module
+
+DESCRIPTION="Parse a X.509 certificate"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/Convert-ASN1-0.190.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.96 )
+"