summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild')
-rw-r--r--dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild b/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
new file mode 100644
index 000000000000..6230a1315560
--- /dev/null
+++ b/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=AMS
+DIST_VERSION=2.18
+inherit perl-module
+
+DESCRIPTION="The Twofish Encryption Algorithm"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}