summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
commit908778078736bd36f7a60a2d576d415cb8e000fa (patch)
treec6a4796c48b608c14dc7e9674cdbd38f905e3c15 /dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
parent185fa19bbf68a4d4dca534d2b46729207a177f16 (diff)
gentoo resync : 22.05.2021
Diffstat (limited to 'dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild')
-rw-r--r--dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild b/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
new file mode 100644
index 000000000000..6230a1315560
--- /dev/null
+++ b/dev-perl/Crypt-Twofish/Crypt-Twofish-2.180.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=AMS
+DIST_VERSION=2.18
+inherit perl-module
+
+DESCRIPTION="The Twofish Encryption Algorithm"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}