summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild')
-rw-r--r--dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild b/dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild
new file mode 100644
index 000000000000..4a8e0cc66a23
--- /dev/null
+++ b/dev-perl/Crypt-IDEA/Crypt-IDEA-1.100.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=DPARIS
+DIST_VERSION=1.10
+inherit perl-module
+
+DESCRIPTION="An implementation of the IDEA symmetric-key block cipher"
+
+LICENSE="Crypt-IDEA"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+DEPEND=""
+BDEPEND="virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"