summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild')
-rw-r--r--dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild b/dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild
new file mode 100644
index 000000000000..ce7a8babb796
--- /dev/null
+++ b/dev-perl/Crypt-DES_EDE3/Crypt-DES_EDE3-0.10.0-r2.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=BTROTT
+DIST_VERSION=0.01
+inherit perl-module
+
+DESCRIPTION="Triple-DES EDE encryption/decryption"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+
+RDEPEND="dev-perl/Crypt-DES"
+BDEPEND="${RDEPEND}"