summaryrefslogtreecommitdiff
path: root/dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild')
-rw-r--r--dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild b/dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild
new file mode 100644
index 000000000000..e352b3269ca1
--- /dev/null
+++ b/dev-perl/Class-Singleton/Class-Singleton-1.600.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=SHAY
+DIST_VERSION=1.6
+
+inherit perl-module
+
+DESCRIPTION="Implementation of a Singleton class"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+BDEPEND="
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+"