summaryrefslogtreecommitdiff
path: root/dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild')
-rw-r--r--dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild b/dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild
new file mode 100644
index 000000000000..9d34f825c022
--- /dev/null
+++ b/dev-perl/Array-RefElem/Array-RefElem-1.0.0-r3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=GAAS
+DIST_VERSION=1.00
+inherit perl-module
+
+DESCRIPTION="Set up array elements as aliases"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}