summaryrefslogtreecommitdiff
path: root/dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild')
-rw-r--r--dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild b/dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild
new file mode 100644
index 000000000000..bee8f4bc07b1
--- /dev/null
+++ b/dev-perl/Alien-Libxml2/Alien-Libxml2-0.90.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=PLICEASE
+DIST_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Install the C libxml2 library on your system"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~riscv ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Alien-Build-0.730.0
+ dev-libs/libxml2:2=
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Alien-Build-1.600.0
+ virtual/perl-ExtUtils-CBuilder
+ >=virtual/perl-ExtUtils-MakeMaker-6.520.0
+ test? (
+ >=dev-perl/Test2-Suite-0.0.60
+ )
+"