summaryrefslogtreecommitdiff
path: root/dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild')
-rw-r--r--dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild b/dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild
new file mode 100644
index 000000000000..6ecb7127c2db
--- /dev/null
+++ b/dev-perl/Alien-HDF4/Alien-HDF4-0.50.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_VERSION=0.05
+DIST_AUTHOR=ETJ
+inherit perl-module
+
+DESCRIPTION="Encapsulate install info for HDF4"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ sci-libs/hdf
+"
+
+DEPEND="${RDEPEND}
+"
+
+BDEPEND="${RDEPEND}
+ >=dev-perl/ExtUtils-Depends-0.402.0
+ dev-perl/IO-All
+"
+
+PATCHES=( "${FILESDIR}/${P}-shared.patch" )