summaryrefslogtreecommitdiff
path: root/dev-ml/cppo/cppo-1.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/cppo/cppo-1.4.1.ebuild')
-rw-r--r--dev-ml/cppo/cppo-1.4.1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-ml/cppo/cppo-1.4.1.ebuild b/dev-ml/cppo/cppo-1.4.1.ebuild
index e9730dd44aa4..c01764452e40 100644
--- a/dev-ml/cppo/cppo-1.4.1.ebuild
+++ b/dev-ml/cppo/cppo-1.4.1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI=7
inherit findlib
@@ -21,9 +21,11 @@ DEPEND="${RDEPEND}"
src_install() {
findlib_src_preinst
+
mkdir -p "${ED}"/usr/bin
emake PREFIX="${ED}"/usr install
dodoc README.md Changes
+
if use examples ; then
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples