summaryrefslogtreecommitdiff
path: root/dev-ml/camlidl/camlidl-1.09.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/camlidl/camlidl-1.09.ebuild')
-rw-r--r--dev-ml/camlidl/camlidl-1.09.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-ml/camlidl/camlidl-1.09.ebuild b/dev-ml/camlidl/camlidl-1.09.ebuild
index 44634ec4b018..69fd815e015e 100644
--- a/dev-ml/camlidl/camlidl-1.09.ebuild
+++ b/dev-ml/camlidl/camlidl-1.09.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -20,6 +20,7 @@ S="${WORKDIR}"/${PN}-${PN}$(ver_rs 0-1 '')
PATCHES=(
"${FILESDIR}/nowarn.patch"
+ "${FILESDIR}"/${P}.parallelMake.patch
)
src_prepare() {
@@ -39,6 +40,7 @@ src_compile() {
ln -s Makefile.unix config/Makefile || die
# Make
+ emake depend
emake -j1 RANLIB="$(tc-getRANLIB)" CPP="$(tc-getPROG CPP cpp)"
}