summaryrefslogtreecommitdiff
path: root/dev-lua/lpeg/lpeg-1.0.2-r101.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/lpeg/lpeg-1.0.2-r101.ebuild')
-rw-r--r--dev-lua/lpeg/lpeg-1.0.2-r101.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lua/lpeg/lpeg-1.0.2-r101.ebuild b/dev-lua/lpeg/lpeg-1.0.2-r101.ebuild
index 411d41357574..cb9aa50746f3 100644
--- a/dev-lua/lpeg/lpeg-1.0.2-r101.ebuild
+++ b/dev-lua/lpeg/lpeg-1.0.2-r101.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -50,7 +50,7 @@ src_prepare() {
lua_src_compile() {
cd "${S}.${ELUA}/" || die
emake CC="$(tc-getCC)" \
- LUADIR="${ESYSROOT}/$(lua_get_include_dir)"
+ LUADIR="${EPREFIX}/$(lua_get_include_dir)"
}
src_compile() {