summaryrefslogtreecommitdiff
path: root/dev-lisp/roswell/roswell-19.08.10.101.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/roswell/roswell-19.08.10.101.ebuild')
-rw-r--r--dev-lisp/roswell/roswell-19.08.10.101.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-lisp/roswell/roswell-19.08.10.101.ebuild b/dev-lisp/roswell/roswell-19.08.10.101.ebuild
new file mode 100644
index 000000000000..11cdfe7deea0
--- /dev/null
+++ b/dev-lisp/roswell/roswell-19.08.10.101.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="A lisp installer and launcher for major environment"
+HOMEPAGE="https://github.com/roswell/roswell"
+SRC_URI="https://github.com/roswell/roswell/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="!net-libs/librouteros"
+
+src_prepare() {
+ default
+ eautoreconf
+}