summaryrefslogtreecommitdiff
path: root/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libstrophe/libstrophe-0.9.2.ebuild')
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.2.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
index c312bb04fe2b..bae3fd596e3f 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -8,20 +8,18 @@ SRC_URI="https://github.com/strophe/${PN}/releases/download/${PV}/${P}.tar.gz"
LICENSE="|| ( MIT GPL-3 )"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="doc expat libressl"
+IUSE="doc expat"
RDEPEND="
expat? ( dev-libs/expat )
!expat? ( dev-libs/libxml2:2 )
- libressl? ( dev-libs/libressl:0= )
- !libressl? ( dev-libs/openssl:0= )
+ dev-libs/openssl:0=
"
DEPEND="${RDEPEND}
doc? ( app-doc/doxygen )
"
DOCS=( ChangeLog )
-PATCHES=( "${FILESDIR}/libstrophe-0.9.2-libressl.patch" )
src_configure() {
# shellcheck disable=SC2207