summaryrefslogtreecommitdiff
path: root/dev-libs/libpqxx/libpqxx-7.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libpqxx/libpqxx-7.4.1.ebuild')
-rw-r--r--dev-libs/libpqxx/libpqxx-7.4.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/libpqxx/libpqxx-7.4.1.ebuild b/dev-libs/libpqxx/libpqxx-7.4.1.ebuild
index b9648d1f4fad..307a6154811d 100644
--- a/dev-libs/libpqxx/libpqxx-7.4.1.ebuild
+++ b/dev-libs/libpqxx/libpqxx-7.4.1.ebuild
@@ -6,7 +6,7 @@ EAPI=7
PYTHON_COMPAT=( python3_{8..10} )
inherit python-any-r1
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+KEYWORDS="~alpha amd64 ~hppa ~ia64 ppc ppc64 sparc x86"
DESCRIPTION="Standard front-end for writing C++ programs that use PostgreSQL"
SRC_URI="https://github.com/jtv/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
@@ -37,11 +37,11 @@ src_test() {
einfo "The tests need a running PostgreSQL server and an existing database."
einfo "Test requires PGDATABASE and PGUSER to be set at a minimum. Optionally,"
einfo "set PGPORT and PGHOST. Define them at the command line or in:"
- einfo " ${EROOT}/etc/libpqxx_test_env"
+ einfo " ${BROOT}/etc/libpqxx_test_env"
if [[ -z $PGDATABASE || -z $PGUSER ]] ; then
- if [[ -f ${EROOT}/etc/libpqxx_test_env ]] ; then
- source "${EROOT}/etc/libpqxx_test_env"
+ if [[ -f ${BROOT}/etc/libpqxx_test_env ]] ; then
+ source "${BROOT}/etc/libpqxx_test_env"
[[ -n $PGDATABASE ]] && export PGDATABASE
[[ -n $PGHOST ]] && export PGHOST
[[ -n $PGPORT ]] && export PGPORT