summaryrefslogtreecommitdiff
path: root/dev-libs/half/half-1.12.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/half/half-1.12.0.ebuild')
-rw-r--r--dev-libs/half/half-1.12.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-libs/half/half-1.12.0.ebuild b/dev-libs/half/half-1.12.0.ebuild
new file mode 100644
index 000000000000..ac2051bdc10b
--- /dev/null
+++ b/dev-libs/half/half-1.12.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Half-precision floating-point library"
+HOMEPAGE="http://half.sourceforge.net/"
+SRC_URI="https://github.com/ROCmSoftwarePlatform/half/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64"
+SLOT="0/$(ver_cut 1)"
+
+src_install() {
+ cd include || die
+ doheader half.hpp
+}