summaryrefslogtreecommitdiff
path: root/dev-libs/gf2x/gf2x-1.3.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gf2x/gf2x-1.3.0-r1.ebuild')
-rw-r--r--dev-libs/gf2x/gf2x-1.3.0-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-libs/gf2x/gf2x-1.3.0-r1.ebuild b/dev-libs/gf2x/gf2x-1.3.0-r1.ebuild
index 17847f27665f..20327bcc95e1 100644
--- a/dev-libs/gf2x/gf2x-1.3.0-r1.ebuild
+++ b/dev-libs/gf2x/gf2x-1.3.0-r1.ebuild
@@ -10,7 +10,8 @@ HOMEPAGE="https://gitlab.inria.fr/thome/gf2x/ https://gforge.inria.fr/projects/g
# The Gitlab release is missing the autotools files.
SRC_URI="https://gforge.inria.fr/frs/download.php/38243/${P}.tar.gz"
-LICENSE="GPL-2"
+# License is tricky, see their README
+LICENSE="GPL-3+ GPL-2+"
SLOT="0/3" # soname major version, defined in configure.ac
KEYWORDS="amd64 ~arm64 ~loong ppc ~ppc64 ~riscv x86 ~amd64-linux ~x86-linux ~ppc-macos"
IUSE="fft static-libs custom-tune"