summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.6.12-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.6.12-r2.ebuild')
-rw-r--r--dev-lang/python/python-3.6.12-r2.ebuild7
1 files changed, 1 insertions, 6 deletions
diff --git a/dev-lang/python/python-3.6.12-r2.ebuild b/dev-lang/python/python-3.6.12-r2.ebuild
index a1244b006ad4..01b619ac4b9e 100644
--- a/dev-lang/python/python-3.6.12-r2.ebuild
+++ b/dev-lang/python/python-3.6.12-r2.ebuild
@@ -22,7 +22,7 @@ S="${WORKDIR}/${MY_P}"
LICENSE="PSF-2"
SLOT="${PYVER}/${PYVER}m"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 sparc ~x86"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 s390 sparc ~x86"
IUSE="bluetooth build examples gdbm hardened ipv6 libressl +ncurses +readline sqlite +ssl test +threads tk wininst +xml"
RESTRICT="!test? ( test )"
@@ -142,11 +142,6 @@ src_configure() {
# Export CXX so it ends up in /usr/lib/python3.X/config/Makefile.
tc-export CXX
- # Set LDFLAGS so we link modules with -lpython3.2 correctly.
- # Needed on FreeBSD unless Python 3.2 is already installed.
- # Please query BSD team before removing this!
- append-ldflags "-L."
-
local dbmliborder
if use gdbm; then
dbmliborder+="${dbmliborder:+:}gdbm"